Delays to BPAY deposits
Incident Report for CoinJar
Resolved
BPAY deposits are being received as expected. Please reach out to our Support Team if you have not received your deposit by the end of today.
Posted Dec 23, 2019 - 11:08 AEDT
Monitoring
CoinJar's BPAY payment provider identified an issue related to recent BPAY deposits not being processed successfully. This issue has since been resolved, and BPAY deposits are now being successfully received. BPAY deposits not yet received should be received today, December 20, or on the next business day, December 23. We apologise for the inconvenience.
Posted Dec 20, 2019 - 10:43 AEDT
This incident affected: Bank Deposits & Withdrawals.