Unscheduled PayID / NPP Downtime
Incident Report for CoinJar
Resolved
CoinJar's NPP payment provider has identified and resolved the issue, however there will be delays in receiving realtime payments as the backlog is cleared.
Posted Jan 23, 2020 - 19:57 AEDT
Investigating
CoinJar's NPP payment provider is currently investigating issues related to new PayID deposits not being processed in realtime. We will provide updates as we receive them.
Posted Jan 23, 2020 - 17:11 AEDT
This incident affected: Bank Deposits & Withdrawals.