Unscheduled BPAY / PayID Downtime
Incident Report for CoinJar
Resolved
CoinJar's payment provider has completed their maintenance update, and NPP and BPAY deposits are now being processed in realtime. Please contact our Support Team if you have any issues.
Posted Apr 08, 2020 - 19:08 AEST
Identified
CoinJar's payment provider is currently performing a maintenance update to their systems, which may result in some NPP and BPAY deposits not being processed in realtime. We will provide updates as they are received. All other deposit methods remain unaffected.
Posted Apr 08, 2020 - 17:37 AEST
This incident affected: Bank Deposits & Withdrawals.