Intermittent issues with cryptocurrency payments
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 17:31 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 17:31 AEDT
Investigating
We're currently experiencing an issue with our provider that is causing cryptocurrency payments to experience delays for both deposits and withdrawals.

This affects Bitcoin (BTC), Ripple (XRP), Litecoin (LTC) & Stellar Lumens (XLM) only - all other digital currency payments are being processed as normal.
Posted Nov 14, 2023 - 16:24 AEDT
This incident affected: Cryptocurrency Payments.