Unscheduled Service Downtime
Incident Report for
CoinJar
Resolved
This issue has been resolved and a fix has been implemented. Please reach out to
support@coinjar.com
if you still experience any trouble signing in.
Posted
Jan
31
,
2020
-
15:24
AEDT
Investigating
We've identified an issue preventing CoinJar members from signing in. We are currently investigating and will have an update soon.
Posted
Jan
31
,
2020
-
15:17
AEDT
This incident affected: CoinJar Website.
×
Subscribe to Incident
Subscribe to updates for
Unscheduled Service Downtime
via . You'll receive .