Unscheduled Service Outage - Deposits & Withdrawals
Incident Report for CoinJar
Resolved
Transactions have now returned to being processed in real-time. Please contact CoinJar Support if your deposit or withdrawal has not been cleared.
Posted Aug 08, 2022 - 12:01 AEST
Identified
We've identified the cause and implemented a fix. Transactions are progressively being processed and we anticipate almost all affected transactions to be cleared within 1 hour.
Posted Aug 08, 2022 - 10:18 AEST
Investigating
We're currently investigating an issue where deposits and withdrawals are experiencing prolonged delays. We're sorry for the inconvenience and will provide updates as they become available.
Posted Aug 08, 2022 - 09:44 AEST
This incident affected: Bank Deposits & Withdrawals and Cryptocurrency Payments.