Swipe orders delayed
Incident Report for CoinJar
Resolved
All delayed Swipe cards have now been sent out by EML, and affected customers have been contacted by email with further details.
Posted 5 months ago. Feb 28, 2018 - 11:39 AEDT
Identified
EML Payments Limited has confirmed that a batch of Swipe orders in December has not been processed correctly. We will continue to discuss this with them to determine the best way of getting these cards re-ordered, printed, and then distributed to all affected customers. Further updates will be posted here as we have them.
Posted 5 months ago. Feb 21, 2018 - 16:04 AEDT
Investigating
Multiple customers are reporting they have not yet received their Swipe orders from a particular period in December. EML Payments Limited - CoinJar's Swipe card provider - previously advised their manufacturing process suffered inventory processing issues during this period, which would result in delays for card orders. We're investigating this further to determine why those cards still have not yet been delivered.

Thank you for your ongoing patience as we work with EML to resolve this issue.
Posted 5 months ago. Feb 20, 2018 - 08:41 AEDT