Wallet Service Outage
Incident Report for CoinJar
Resolved
We can confirm that all new and existing transactions have been processed successfully. Thank you for your patience throughout this incident.
Posted 5 months ago. Jan 15, 2018 - 15:32 AEDT
Update
All incoming transactions are available and being processed. We are working on clearing the outgoing transactions backlog.
Posted 5 months ago. Jan 10, 2018 - 15:31 AEDT
Identified
Our Ethereum, Ripple and Litecoin wallet services are currently unavailable due to an unscheduled outage. The team is working to fix the problem and we will update you shortly. All incoming and outgoing transactions will be processed when the system becomes available again.
Posted 5 months ago. Jan 10, 2018 - 12:50 AEDT