Widespread Telstra Outages
Incident Report for CoinJar
Resolved
From Telstra:

"Most services are now back online and we’re working with our enterprise partners on the remaining few. We're continuing to keep an eye on all services as this happens. Thanks for your patience."
https://twitter.com/Telstra/status/1149239757114728448
Posted 9 days ago. Jul 11, 2019 - 19:11 AEST
Update
Telstra has advised that affected services are beginning to be restored. We will continue to monitor the issue.

https://twitter.com/Telstra/status/1149224576703795200
Posted 10 days ago. Jul 11, 2019 - 18:26 AEST
Monitoring
Telstra has reported an issue that is affecting ATM and EFTPOS services across multiple banks. Bank transfers, Swipe loads, and Swipe transactions may be affected until this is resolved.
Posted 10 days ago. Jul 11, 2019 - 17:00 AEST
This incident affected: Bank Transfers & Deposits and CoinJar Swipe.