Swipe load delays
Incident Report for CoinJar
Resolved
Swipe loads are now being processed as normal. Thank you for your patience.
Posted 11 months ago. Dec 18, 2017 - 16:13 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Dec 18, 2017 - 10:43 AEDT
Monitoring
Due to unscheduled downtime, transfers to Swipe cards will not be possible for the next several hours. This temporary downtime is expected to be resolved before the close of business 18/12/17 at the latest. All updates will be provided within this post as we receive them.

Existing balances on Swipe cards are able to be used, however new transfers to Swipe will remain as 'pending' until further notice. Thank you for your patience during this period.
Posted 11 months ago. Dec 18, 2017 - 10:42 AEDT