Delays With Sending/Receiving Digital Currency Payments
Incident Report for CoinJar
Resolved
This issue has now been resolved, and all transfers retried.

Please contact support@coinjar.com if you have any unresolved issues so we can investigate.
Posted Dec 22, 2020 - 13:30 AEDT
Investigating
We're currently investigating an issue that is causing outgoing and incoming payments to experience delays being received by or sent from CoinJar accounts.

This affects all digital currency payments at this time. We will provide an update as soon as we know more.
Posted Dec 22, 2020 - 11:46 AEDT
This incident affected: Digital Currency Payments.