Swipe payments being declined
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 24, 2018 - 10:51 AEDT
Investigating
EML Payments Limited - CoinJar's Swipe card provider - is reporting that due to some internal issues on their end, certain Swipe cards may not be able to complete payments at EFTPOS locations. CoinJar is currently investigating this further to determine the extent to which this is affecting existing cards.
Posted 10 months ago. Jan 17, 2018 - 15:53 AEDT