Unscheduled PayID / NPP Downtime
Incident Report for CoinJar
Resolved
Thanks for your patience. PayID deposits should now be credited to your CoinJar. Please email our Support Team on support@coinjar.com if you have any questions or concerns.
Posted Jul 26, 2020 - 13:47 AEST
Investigating
CoinJar's Engineering Team is currently investigating issues related to new PayID deposits not being processed in realtime. If you have made a PayID deposit since 4:30PM on July 25 but have not seen it arrive in your CoinJar, it's likely it has been received by CoinJar but not yet credited, and may be affected by this issue. We will provide updates as soon as we have them.
Posted Jul 26, 2020 - 11:08 AEST
This incident affected: Bank Deposits & Withdrawals.