Bitcoin transaction delays
Incident Report for CoinJar
Resolved
All Bitcoin transactions in backlog have been processed. Thank you for your patience.
Posted about 1 year ago. Nov 13, 2017 - 10:48 AEDT
Identified
Due to extreme Bitcoin blockchain congestion caused by the low hashrate, there has been network-wide transaction delays.

We expect all incoming and outgoing CoinJar Bitcoin transactions to experience significant delays (possibly more than 24 hours). To avoid having BTC funds "stuck", we recommend holding off transactions until this congestion event ends. We appreciate your patience and we will keep you updated throughout this incident.
Posted about 1 year ago. Nov 12, 2017 - 23:41 AEDT