Delays With Sending ERC-20 Payments
Incident Report for CoinJar
Resolved
This incident has been resolved. All outgoing payments should now be sent in real time. Please contact support@coinjar.com if you continue to experience any issues or have any questions we can help with.
Posted Feb 02, 2023 - 16:33 AEDT
Identified
Our Engineering Team is investigating the issue. Currently, only outgoing transactions involving UMA, MIR, AUDIO and BICO may still be delayed.
Posted Feb 02, 2023 - 15:37 AEDT
Investigating
We're currently investigating an issue that is causing outgoing certain ERC-20 token payments to experience delays leaving CoinJar accounts.
Posted Feb 02, 2023 - 14:54 AEDT
This incident affected: Cryptocurrency Payments.