POLi Transfer Downtime
Incident Report for CoinJar
Resolved
POLi transfers have resumed as per usual. Thank you for your patience.
Posted 12 months ago. Nov 27, 2017 - 16:49 AEDT
Investigating
Due to some unexpected downtime, POLi transfers have been temporarily paused.

In the meantime, BPAY and Blueshyft transfers will continue to operate as normal. If you anticipate the need to transfer Australian dollars to your CoinJar in the near future, please consider the 1-3 business day bank transfer times for BPAY amounts to be processed.

https://support.coinjar.com/hc/en-us/articles/201554905-Understanding-bank-deposit-and-withdrawal-time-frames
Posted 12 months ago. Nov 17, 2017 - 14:27 AEDT