Unscheduled PayID / NPP Downtime
Incident Report for CoinJar
Resolved
CoinJar's NPP payment provider has advised the issue has been resolved, and PayID deposits are being processed in realtime. Delayed payments are progressively being processed, although this may take another 3 hours for all affected transactions to be completed. If you are missing a deposit after this period or need assistance, please contact support@coinjar.com
Posted Dec 27, 2019 - 14:59 AEDT
Investigating
CoinJar's NPP payment provider is currently investigating issues related to new PayID deposits not being processed in realtime.
Posted Dec 27, 2019 - 12:47 AEDT
This incident affected: Bank Deposits & Withdrawals.