Bitcoin Transaction Delays
Incident Report for CoinJar
Resolved
Transaction backlog has been cleared and normal transaction services have resumed. We thank you for your patience during this extended period of delayed transactions. The CoinJar team will continue to make necessary adjustments to our transaction processing systems to ensure availability of our service during demand spikes.
Posted about 1 year ago. Oct 14, 2017 - 07:58 AEDT
Identified
Due to ongoing blockchain congestion, some outgoing Bitcoin transactions may be delayed for up to a few hours. Confirmation wait times for incoming transactions may also increase significantly.
Posted about 1 year ago. Oct 13, 2017 - 18:17 AEDT