Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
This incident has now been resolved and all affected withdrawals have been processed. Please contact CoinJar Support if you require any further assistance.
Posted Jan 05, 2021 - 23:01 AEDT
Monitoring
The issue has been resolved and all affected payments are being processed. Thank you for your ongoing patience.
Posted Jan 05, 2021 - 10:38 AEDT
Investigating
Investigations are ongoing and we are working with our payment provider to resolve this issue.
Posted Jan 04, 2021 - 16:50 AEDT
Identified
A solution has been identified and some affected withdrawals are beginning to be processed.
Posted Jan 04, 2021 - 15:42 AEDT
Investigating
We are aware of an issue where some withdrawals to linked bank accounts are experiencing prolonged delays. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.

Please note that withdrawals under $10 are sent as a normal bank transfer and may take up to 3 business days to arrive.
Posted Jan 04, 2021 - 10:15 AEDT
This incident affected: Bank Deposits & Withdrawals.