Social Media Advisory
Incident Report for CoinJar
Resolved
We ask that CoinJar members continue to stay vigilant. If you're ever in doubt of the authenticity of a CoinJar social media post or account, please contact us at support@coinjar.com. Direct links to our social media pages can also be found in the footer of our website.
Posted Jun 01, 2021 - 15:41 AEST
Monitoring
We are aware that some members are being targeted by several social media accounts impersonating CoinJar. Affected members may be tagged in a message advising that CoinJar is conducting a giveaway and requires a fee to process your entry. CoinJar will never request digital currency payments in social media posts. We ask that you exercise caution and report any posts and pages that you believe are fraudulent. If you're ever in doubt of the authenticity of a CoinJar social media post or account, please contact us at support@coinjar.com. Direct links to our social media pages can also be found in the footer of our website.
Posted May 17, 2021 - 11:46 AEST