Digital CoinJar Card Order Issue
Incident Report for CoinJar
Resolved
If you're experiencing a "Service Unavailable" error when trying to order a digital CoinJar Card, please ensure that you are running version 2.4.0 or later. Check your device's app store for the latest update.
Posted Aug 09, 2021 - 10:14 AEST
Monitoring
If you're experiencing a "Service Unavailable" error when trying to order a digital CoinJar Card, please ensure that you are running version 2.4.0 or later. Check your device's app store for the latest update.
Posted Aug 03, 2021 - 17:05 AEST
This incident affected: CoinJar for iOS and Android.