Delays With Sending / Receiving XRP Payments
Incident Report for CoinJar
Resolved
This issue has been resolved. XRP payments that were not sent previously have automatically been retried. Please contact support@coinjar.com if you have any outstanding issues related to this incident so we can investigate.
Posted Dec 11, 2020 - 08:59 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 02:11 AEDT
Update
Unfortunately, we have no updates at this time regarding this issue.

At this time, this issue continues to only affect incoming and outgoing XRP transfers - no other digital currencies are affected.

Please contact support@coinjar.com if you have any questions we may be able to assist with.
Posted Dec 10, 2020 - 22:08 AEDT
Investigating
We're currently investigating an issue that is causing incoming and outgoing XRP payments to experience delays leaving CoinJar accounts.

This affects XRP only - all other digital currency payments are being processed as normal.
Posted Dec 10, 2020 - 13:35 AEDT
This incident affected: Digital Currency Payments.