Unscheduled Service Outage - BTC Transactions
Incident Report for CoinJar
Resolved
This incident has been resolved and affected transactions have been retried. Please contact CoinJar Support if you require further assistance or have any questions.
Posted Sep 16, 2021 - 16:03 AEST
Investigating
We are currently investigating an issue where outgoing BTC transactions may be delayed or failing to appear in CoinJar accounts.
Posted Sep 16, 2021 - 15:29 AEST
This incident affected: Digital Currency Payments.