Ethereum payments delayed
Incident Report for CoinJar
Resolved
All pending ETH transactions have now been processed successfully.
Posted 26 days ago. Jan 31, 2018 - 12:54 AEDT
Monitoring
To ensure all pending outgoing ETH payments are processed correctly, some additional steps have become necessary. This has resulted in the existing backlog taking longer to clear than originally planned. We'll be monitoring this throughout the day, and we anticipate the backlog will be cleared by close of business. Thank you for your ongoing patience.
Posted 26 days ago. Jan 31, 2018 - 09:25 AEDT
Identified
Our Ethereum wallet processor is currently some experiencing delays in sending out new ETH payments. All existing outgoing payments have been scheduled for release, however due to the backlog additional delays may occur. We're expecting these delays to be resolved well within the next six hours.
Posted 27 days ago. Jan 30, 2018 - 17:50 AEDT