Transactions Delayed
Incident Report for CoinJar
Resolved
All issues have been resolved. Thank you for your patience.
Posted 3 months ago. Sep 02, 2017 - 14:12 AEST
Monitoring
We have implemented a fix and all transactions are now being processed.
Posted 3 months ago. Sep 02, 2017 - 13:44 AEST
Investigating
We are aware of an issue impacting many transactions on the platform. Our team is looking into this issue.
Posted 3 months ago. Sep 02, 2017 - 12:51 AEST