Swipe Load Delays
Incident Report for CoinJar
Resolved
All new Swipe loads will now be processed as per normal. Thank you once again for your patience during this unscheduled downtime.
Posted 9 months ago. Nov 06, 2017 - 11:25 AEDT
Monitoring
Due to unscheduled downtime, transfers to Swipe cards will not be possible for the next 12 - 24 hours. This temporary downtime is expected to be resolved before the close of business 6/11/17 at the latest. All updates will be provided within this post as we receive them.

Existing balances on Swipe cards are able to be used, however new transfers to Swipe will remain as 'pending' until further notice. Thank you for your patience.
Posted 9 months ago. Nov 04, 2017 - 13:31 AEDT