Unschedule Service Outage
Incident Report for CoinJar
Resolved
This issue has now been resolved. Thank you for your patience.
Posted Aug 12, 2020 - 18:47 AEST
Investigating
We are currently investigating an issue where some users are unable to access their account due to an unexpected server error. We apologise for the interruption.
Posted Aug 12, 2020 - 18:00 AEST
This incident affected: CoinJar Website, CoinJar Exchange, and CoinJar for iOS and Android.